Using Flexor CTI with Chrome 32.x

Google Chrome 32.x introduces a Plug-in Blocker

This stops the Flexor CTI adapter from working.

It is currently necessary to enable the Flexor plug-in manually if you have updated to Chrome 32.x.

Allowing the Flexor plug-in does not affect the security of the web browser, it just allows the Flexor plug-in to run. 

To always allow the Flexor plug-in to run, go to chrome://plugins, find the Flexor plug-in and check the box next to Always allowed. See the screen shot below:


Chrome plug-ins


Copyright © Camrivox 2014.Website Terms of Use Policy - Privacy Policy - Terms & Conditions of Sale